Requirements Not Met

You cannot install because WordPress 6.5.3 requires MySQL version 5.5.5 or higher. You are running version 5.0.92.